?

Log in

No account? Create an account

Previous Entry | Next Entry

Does This Video Work for You?





It's a short :29 video of Donald Glover talking about the Community Halloween episode. It works on Chrome for me.

If it does (or doesn't!) could you tell me what browser you were using? Thanks!

Comments

( 23 comments — Leave a comment )
dotty
Oct. 25th, 2011 08:46 pm (UTC)
Doesn't work for me, am using Firefox. :)
htbthomas
Oct. 25th, 2011 08:49 pm (UTC)
Darn. If I come up with a working version, I'll get you to retest. :)
dotty
Oct. 25th, 2011 08:52 pm (UTC)
Okay, cool. :) I should probably switch to Chrome but ... change. Bleh. *Clings to FF*
htbthomas
Oct. 25th, 2011 09:26 pm (UTC)
Try again?
dotty
Oct. 25th, 2011 11:05 pm (UTC)
Doesn't work still. :( (Sorry, didn't see your e-mail earlier! Not sure how I missed it, I've just been sitting here!)
damalur
Oct. 25th, 2011 08:54 pm (UTC)
Doesn't work for me on Firefox or Opera!
htbthomas
Oct. 25th, 2011 09:26 pm (UTC)
Try again?
flyingpigs_live
Oct. 25th, 2011 08:59 pm (UTC)
doesn't work, Firefox
htbthomas
Oct. 25th, 2011 09:26 pm (UTC)
Try again?
narniadear
Oct. 25th, 2011 09:02 pm (UTC)
Doesn't work for me on Firefox...
htbthomas
Oct. 25th, 2011 09:26 pm (UTC)
Try again?
damalur
Oct. 25th, 2011 09:30 pm (UTC)
Still no on either. :/

ETA but it does work on Safari, go figure. (Whoops, sorry, replied to the wrong thread!)

Edited at 2011-10-25 09:33 pm (UTC)
narniadear
Oct. 25th, 2011 10:00 pm (UTC)
There was one time I saw it on my flist and could see the play button. I clicked on it, but it just buffered forever and I gave up. Now I only see the X again. :(
myr_soleil
Oct. 25th, 2011 09:08 pm (UTC)
It works on Safari! :)
htbthomas
Oct. 25th, 2011 09:27 pm (UTC)
Oh, good! What happens on the second version I just added?
myr_soleil
Oct. 25th, 2011 09:42 pm (UTC)
The quicktime one? It works too (though it was very slow at first, but after I reloaded the page it was fine). It auto-starts though which can be a bit annoying ;)
htbthomas
Oct. 25th, 2011 09:45 pm (UTC)
It is annoying for sure! I tried to add the correct code to keep that from happening, but so far, no luck...
ncc_gqmf
Oct. 25th, 2011 10:34 pm (UTC)
None are working for me on Firefox :(
htbthomas
Oct. 29th, 2011 01:49 pm (UTC)
I keep hoping I'll stumble across the magic way to embed from Tumblr, but so far... :(
babettew54
Oct. 26th, 2011 12:38 am (UTC)
Hey Barb!

It worked fine for me. I have IE9.

Edited at 2011-10-26 12:39 am (UTC)
htbthomas
Oct. 29th, 2011 01:50 pm (UTC)
Good to know! Someday I'll figure this out!
htbthomas
Oct. 29th, 2011 01:21 pm (UTC)
Testing!
htbthomas
Oct. 29th, 2011 01:22 pm (UTC)
Testing a reply!
( 23 comments — Leave a comment )

Latest Month

October 2015
S M T W T F S
    123
45678910
11121314151617
18192021222324
25262728293031

Tags

Powered by LiveJournal.com